Comments on this chapter

Comment from:

When I upgraded from the original hosts version of 4.1.7 to 5.0.9 I discovered a couple of problems.
First of all, System Status reports 2 errors:
Remote error: Connect error: Connection refused (111) (5) and
WARNING: You are running an outdated development version (4.1.7-2013-04-27). Version 5.0.3-beta-5-2013-04-28 is available for download. It is strongly recommended that you upgrade.
The funny part is, it also says my current version is: 5.0.9-stable released on 05/15/14

Have I done something wrong or is there a way to fix these two errors?

2014-06-11 @ 21:34


Form is loading...